Support » Plugin: WordPress Backup and Migrate Plugin - Backup Guard » Warning during BackupGuard Backup

  • Resolved jaymindrew1

    (@jaymindrew1)


    I keep getting a WARNING status when I back up my blog site. I took a look at the backup log file and it says:

    2022-05-20 18:41:36: Warning: Path is not readable (skipping): /home1/greatgb3/public_html/wp-content/uploads/wpforms/.htaccess.cpmh3129

    I saw other posts on this saying that I need to set the permission for this to a specific number (e.g. 755 or something). If so, how do I do this and will it work?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Support Backup Guard

    (@backup-guard)

    Dear @jaymindrew1 ,

    Thanks for sharing the details with us.

    You’re right, the permission of wp content folder should be set 755. This is done from the hosting. However, we cannot provide you with any steps since the steps depend on which hosting provider you have.

    It should work. Please, run another backup after making the change and in case it doesn’t, share the log here.

    You can use https://wetransfer.com/ to send the file to us (the Get a Link option).
    Click here – https://prnt.sc/174oX-9Hspki
    Choose the Get Transfer Link option and then place the link in this chat – https://prnt.sc/_lQH0Rh20sme

    Thread Starter jaymindrew1

    (@jaymindrew1)

    Thanks for the response. Would you have instructions for changing the WP content folder to 755 if I mentioned that it is Bluehost that is my hosting provider? If you can’t, should I contact them and see about them setting the WP content folder permission to 755? Thanks.

    Plugin Support Support Backup Guard

    (@backup-guard)

    Dear @jaymindrew1 ,

    Thanks for getting back to us.

    Kindly ask you to follow the steps from the article we have found through the Bluehost support:

    https://www.bluehost.com/hosting/help/52

    Hope this helps.

    Best,
    BackupGuard Team

    Thread Starter jaymindrew1

    (@jaymindrew1)

    Good morning,

    I followed the steps to change permissions to 755, but still get the following Warning:

    “Warning: Path is not readable (skipping): /home1/greatgb3/public_html/wp-content/uploads/wpforms/.htaccess.cpmh3129”

    I went into the folder structure down to the “wpforms” folder but did not see the “.htaccess.epmh3129” file in there. Should there be a file with this name in there and if so how would I get one?

    Plugin Support Support Backup Guard

    (@backup-guard)

    Dear @jaymindrew1 ,
    Thanks for letting us know.
    There should be a file and we’re not sure why it wasn’t found out.

    In any case, you can exclude the mentioned file from the overall backup process, run another backup again.
    It can be excluded from the plugin settings. See the screenshot.
    Make sure to save the settings after the change.

    Please, let us know if the backup is successful afterwards.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.