• Resolved gwozniak20

    (@gwozniak20)


    I am using the Import Posts feature of the RSS Aggregator Plugin and it is pulling the posts and content just fine, but it is not pulling the featured image. I believe I am using the right tag [#item_image] in settings as it tries to import the image but this is the error I get. “Unable to find an image for 3 out of 3 items imported” Note the feed only as 3 blogs so far so that is accurate. Here is the feed http://waynenovak.myagent.site/feed/

    As far as I know there are images in the feed, but I’m not sure.

    Please provide any solutions you have. Thank you!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Mat

    (@mateithemeisle)

    Hello @gwozniak20,

    Thank you for using Feedzy and for reaching out!

    I have checked the feed itself and it does not contain any images and no media items thus Fedzy won’t be able to import any featured image as long as they are not present in the feed itself.

    You can try and open the feed in the browser and look for an image tag and you won’t be able to find one.

    We are sorry for the inconvenience but there is not much we can do in a situation like this as Feedzy can only interpret the feed as it is.

    Thank you and have an amazing day!

    Thread Starter gwozniak20

    (@gwozniak20)

    Hi there,

    Thank you for explaining that. I think I understand a little more how the feed works. I read in my research that I can ask the maker of the blog feed (blog subscription) to add image tags to that feed. Is that correct? Thanks and let me know.

    Hi @gwozniak20!

    This is beyond our expertise and we are not in the position to give our opinion on it, you should address this directly to the creator of the blog.

    Have a nice day!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.