Support » Plugin: Paid Videochat Turnkey Site - HTML5 PPV Live Webcams » This Plugin Is Overhyped and does not work.

  • The developers should have warned that this plugin requires other premium plugins like WooWallet premium & GeoIP to work properly. It also requires RTMP hosting of at least $95 per month in addition to a licence fee of $490. Which makes it very expensive.

    Even when activated, the plugin displays intrusive adverts on your webpage. To remove these adverts you have to pay VideoWhisper an additional $500, putting the cost well over $1,000.

    Further, the developers have not provided any contact email address or telephone number or physical address on their website, so if you are stuck, you are really stuck.

    I agree completely with the comments made by E earlier that this plugin is the worst plugin ever!!

Viewing 1 replies (of 1 total)
  • Plugin Author videowhisper

    (@videowhisper)

    Plugin requirements are clearly listed on plugin homepage:

    HOSTING REQUIREMENTS
    This plugin has requirements beyond regular WordPress hosting specifications: a RTMP host is needed for persistent connections to manage live interactions and video streaming. Advanced features like transcoding and HLS/MPEG-Dash live video delivery, country access restrictions involve specific hosting requirements
    https://videowhisper.com/?p=Requirements

    TeraWallet (WooWallet) & MyCred are free plugins. Country restrictions work with free GeoIP database and this is a hosting requirement (host needs to have GeoIP configured, not website owner).

    As described on requirements page, budget web hosting providers do not provide live streaming, video tools and other advanced hosting features that solution implements. Advanced hosting capabilities are required. Sums stated in review are incorrect as RTMP streaming plans start from $9.
    https://hostrtmp.com/compare/

    Features run on any host that meets the requirements exactly as in the demos and contact options depend on service providers.

    Plugin developers can be contacted from developer website:
    https://videowhisper.com/tickets_submit.php

    Integrating advanced technology also involves more complex hosting requirements and these are clearly listed in plugin description.

Viewing 1 replies (of 1 total)
  • The topic ‘This Plugin Is Overhyped and does not work.’ is closed to new replies.