Support » Alpha/Beta/RC » The top add block option is missing. No plus mark.

  • Resolved a4jp . com

    (@a4jpcom)


    There isn’t a plus block right at the top when we mouse over the first block when making or editing pages. We have to add a block below the first block and then move it up to the top everytime. Can you fix this please?

    TwentytwentyOne theme

    • This topic was modified 8 months, 2 weeks ago by a4jp . com.
Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and switch to the default Twenty Twenty-One theme. If the problem goes away, enable them one by one to identify the source of the problem.

    If you can install plugins, install Health Check. On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site.

    Thread Starter a4jp . com

    (@a4jpcom)

    I have a fresh install of WordPress without any plugins loaded. Twenty Twenty-One is the theme. The problem is still there even if I reload everything.

    • This reply was modified 8 months, 2 weeks ago by a4jp . com.
    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Ok, please make sure that your browser is up to date: https://browsehappy.com/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these two things:

    1. Try clearing your browser’s cache and cookies.

    2. Try with all browser extensions or add-ons temporarily disabled.

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    πŸ³οΈβ€πŸŒˆ Plugin Review Team Rep

    I have a fresh install of WordPress without any plugins loaded.

    Can you confirm you’re using the 5.7 RC-1 version of WordPress?

    Thread Starter a4jp . com

    (@a4jpcom)

    Yes, @ipstenu. Current version: 5.7-RC1-50440
    Last checked on March 1, 2021 at 4:53 am.

    • This reply was modified 8 months, 2 weeks ago by a4jp . com.
    Thread Starter a4jp . com

    (@a4jpcom)

    @macmanx

    Google Chrome is up to date
    Version 88.0.4324.190 (Official Build) (64-bit)

    Firefox
    86.0 (64-bit)

    Microsoft Edge is up to date.
    Version 88.0.705.81 (Official build) (64-bit)

    The cache and cookies have been cleared on all browsers.

    The browsers were loaded without any extension and reinstalled after removing them with Revo as well. Just to be sure. Firefox and Chrome. Edge is a fresh copy as I almost never use it.

    Edition Windows 10 Pro
    Version 20H2
    Installed on β€Ž13/β€Ž11/β€Ž2020
    OS build 19042.844
    Experience Windows Feature Experience Pack 120.2212.551.0

    NVIDIA GeForce RTX 3090 (MSI)
    Standard Studio Driver 461.72

    ———————-
    Also if it’s okay, can the a.screen-reader-shortcut tab index get a fix in this update as well?

    Google Lighthouse audit:
    Some elements have a [tabindex] value greater than 0
    A value greater than 0 implies an explicit navigation ordering. Although technically valid, this often creates frustrating experiences for users who rely on assistive technologies.
    Failing Elements
    a.screen-reader-shortcut

    • This reply was modified 8 months, 2 weeks ago by a4jp . com.
    • This reply was modified 8 months, 2 weeks ago by a4jp . com.
    • This reply was modified 8 months, 2 weeks ago by a4jp . com.
    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Ok, please report this following the steps at https://make.wporg.ibadboy.net/core/handbook/testing/reporting-bugs/

    Thread Starter a4jp . com

    (@a4jpcom)

    Okay. Thank you. Sorry I posted the bug here instead of on https://make.wporg.ibadboy.net/core/handbook/testing/reporting-bugs/

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Thanks! The developers will reply at https://core.trac.wporg.ibadboy.net/ticket/52706 as soon as they can.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘The top add block option is missing. No plus mark.’ is closed to new replies.