Support » Plugin: Comments - wpDiscuz » The comment icons do not change color.

  • The comment icons do not change color; Look at number 1; It remained gray.

    I noticed the bug, because I had put the hover effect and number one did not change color. I had put black icons. On mouse over the icons turned green. Number one was always gray.

    https://postimg.cc/ZvyyPKPj

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support gVectors Support

    (@gvectorssupport)

    Please leave here the CSS code you’ve used for it.

    Thread Starter ildomandatore

    (@ildomandatore)

    #wpdcom .ql-toolbar .ql-stroke {
        stroke: #ff0101;
    }

    I solved it by adding a piece of code, but I don’t understand why you can’t do everything together.

    .ql-fill {
        fill: #ff0101 !important;
    }

    I can’t change the color of the effect on hover.

    • This reply was modified 2 months, 3 weeks ago by ildomandatore.
    Thread Starter ildomandatore

    (@ildomandatore)

    The solution I found is fine, I would now like to put an active effect.

    Color: # 3b633b;
    I can’t do it by putting active.

    .ql-fill:active {
        fill: #ff0101 !important;
    }
    Plugin Support gVectors Support

    (@gvectorssupport)

    This one should solve the issue:

    #wpdcom  .ql-toolbar .ql-stroke {
        fill: none;
        stroke: #fff;
    }
    #wpdcom .ql-toolbar .ql-fill {
        fill: #fff;
        stroke: none;
    }
    #wpdcom .ql-toolbar .ql-picker {
        color: #fff;
    }
    #wpdcom .ql-toolbar button:hover .ql-stroke{
       stroke: #000;
    }
    #wpdcom .ql-toolbar button:hover .ql-fill {
       stroke: #000;
    }
    #wpdcom .ql-toolbar button:hover .ql-picker {
       stroke: #000;
    }
    #wpdcom .ql-toolbar button.ql-active .ql-stroke{
      stroke: red;
    }
    #wpdcom .ql-toolbar button.ql-active .ql-fill {
      stroke: red;
    }
    #wpdcom .ql-toolbar button.ql-active .ql-picker {
      stroke: red;
    }
    Thread Starter ildomandatore

    (@ildomandatore)

    I used a code. The others do not work or do not have the desired effect.

    The number when the button is active remains black. With Stroke, the number becomes bold. That’s no good.

    The icon for citing partially changes color when active.

    The link button gets a tantrum. It works occasionally and does not have the active function. I have the Astra theme which disables the option to copy. A great implementation.

    https://postimg.cc/gallery/fXwYhJm

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.