Support » Plugin: Slider, Gallery, and Carousel by MetaSlider - Responsive WordPress Plugin » Stopped working on pages after creating slider in popup

  • Resolved kavlito

    (@kavlito)


    So I started testing the free version of Metaslider and liked the results. I began the process of converting my sliders. The following day, I noticed my sliders were no longer working on Pages. However, when converting the sliders, one of them is on a sitewide popup, which was still working. I tried for days to figure out what happened and was very angry and frustrated with Metaslider for wasting my time and clients money.

    I finally decided that I needed to find another alternative. I tested others. My testing was on the sitewide popup. I immediately noticed after using a different slider plugin on the sitewide popup, all the Pages were working again! And when I switched the sitewide popup back to Metaslider, the Pages stopped working again.

    So I determined that Metaslider is causing an internal conflict with itself, and decided to use a different plugin for the sitewide popup, so as not to have to convert all my Pages again.

    So I’m continuing to use Metaslider free version on my pages, but hesitant to purchase due to conflict. When time permits, I will continue researching for a possible replacement.

    What a waste of time and money!

    (note: this all began as I had to find another slider plugin as my previous plugin, Photo Gallery, lost mobile responsive functionality on the latest update)

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Arreane

    (@yanex)

    I’m sorry to hear you’re experiencing this issues. It’s possible that there was a plugin conflict that caused MetaSlider to stop working.

    Please try to deactivate all your plugins except for MetaSlider and switch your theme temporarily to Twenty-Twenty One. If this fixes your MetaSlider issue, you can then try to activate all the plugins back one-by-one until you find which of the plugin is causing the conflict.

    Plugin Support Arreane

    (@yanex)

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.