Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Nebu John – WPMU DEV Support


    Hi @catapulta,

    Trust you are doing good and am sorry to know about the issue.

    Since the site that you noticed the issue is not mentioned, I wasn’t able to give a closer look at this. Can you please share the URL where this issue can be noticed so that we can check this further?

    Can you please also try the following:

    1) Deactivate Humminbird Page cache (Hummingbird >> Caching >> Page Caching) and check if the issue still persists
    2) If the issue still persists, please deactivate Hummingbird Asset Optimization (Hummingbird >> Asset Optimization) and check if that resolves the issue.

    Please let us know the results.

    Kind Regards,
    Nebu John

    Plugin Support Nithin – WPMU DEV Support


    Hi @catapulta,

    Since we haven’t heard from you for a while. I’ll mark this thread as resolved for now. Please feel free to re-open the thread if you need further assistance.

    Best Regards

    Thread Starter catapulta



    I disabled the mentioned options and the RSS really stopped having the most of the problems. Thanks!

    I’m sad because I don’t rely on those optimizations, which were important. At the same time, it returned to work.

    However, still referring to the RSS, I noticed that the “abstract” text is still changed only on google news. A standard text appears that has nothing to do with the news.

    Ideally, the WordPress “Summary” field should appear.

    Is it possible to fix this?

    The problem started to appear after using the plugin.

    Thanks in advance!

    Plugin Support Patrick – WPMU DEV Support


    Hi @catapulta

    Sorry to hear it.

    We will need to replicate the issue, could you please send the steps to replicate it? Is those Google news and RSS directly from or are you using a plugin to embed the news on your website?

    Best Regards
    Patrick Freitas

    Plugin Support Kasia – WPMU DEV Support


    Hello @catapulta ,

    We haven’t heard from you for a while now, so it looks like you don’t have more questions for us.

    Feel free to re-open this ticket if needed.

    Kind regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.