Support » Plugin: Seriously Simple Podcasting » RSS Feed Not Working

  • Resolved uskglass

    (@uskglass)


    I’m not seriously au fait with WordPress, but I’m trying to sort out a website for my podcast. I’ve using Bluehost and Seriously Simple Podcasting.

    I uploaded my podcast a week or so ago, and when I clicked on the feed link I was taken to a page which showed the last ten or so episodes of my podcast. I could play them, etc., I have since tried to use the feed link, and the player I was using told me it wasn’t working. I double-checked the link and instead of showing me the list of episodes, it was instead completely blank, not even an error message.

    What do you think is wrong and how should I go about fixing this?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter uskglass

    (@uskglass)

    If it helps, I’ve made two podcast series one with 12 episodes (not working) and one that currently has 0 episodes that appears to be loading fine. The individual episodes themselves seem to be loading too. It’s just the feed link.

    Hello, I have the very same problem with my feed! I also have no idea how to fix it. I tried different things, but nothing worked. I suspect that the last update caused this because since then I have that issue.

    Hope that someone can help us!

    Thanks.

    Plugin Author Craig Hewitt

    (@podcastmotor)

    Hi @tobiasturk is your website URL and WordPress URL in the WordPress Settings -> General area using HTTPS or just regular HTTP? We’ve seen that misalignment between what is there and what URL your feed is displaying at can result in this behavior.

    Hi @podcastmotor, thanks for your quick reply!

    Both, the Website URL as well as the Feed URL are using HTTPS.
    This is the website: https://grazcast.at/
    This is the feed (which is since one week only showing a blank page): https://grazcast.at/feed/podcast

    Do you need any further info to help me?

    Plugin Support Kelly T.

    (@keleigh824)

    @tobiasturk I see that the issue was resolved for you in another thread.

    @uskglass If this issue appears to have happened right after upgrading to 2.6.4, I would suggest rolling back to 2.6.3 to see if this also resolves the issue for you. You can do this with the WP Rollback plugin: https://wporg.ibadboy.net/plugins/wp-rollback/

    Plugin Author Craig Hewitt

    (@podcastmotor)

    Hi all,

    This issue has been resolved with v2.6.5 that we released today. Please feel free to upgrade your site and let us know if that takes care of things for you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘RSS Feed Not Working’ is closed to new replies.