Support » Plugin: Comments - wpDiscuz » Reply box and social networks have disappeared

  • After the recent update the leave a reply box appears slightly on page load, but vanishes once the page is fully loaded. I can only update the plug in by deactivating it when updates are available. :/ Also, the only visible social network that appears for you to log in and leave a comment is google plus. Please help… this is a cool plugin and I would like to encourage commenting through it as soon as possible. Here is my site

    https://wporg.ibadboy.net/plugins/wpdiscuz/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author gVectors Team

    (@gvectors-team)

    Something wrong on your end. It looks like JS errors. Please delete all caches after plugin update, and check all Errors in browser console.

    Thread Starter fantasy_5

    (@fantasy_5)

    Hi, gVectors Team!

    Thanks so much for your rapid response. However, I am only having an issue with your plugin. I love it btw so, I will do what I can on my end to get it working again.

    Leave a Reply
    Be the First to Comment!
    You must log in to post a comment.

    is the box I see while single posts pages are loading, but disappears after full page load. The only social network that appears is google plus before and after the page load. Take this post for example and scroll right after the author box….

    I will consider deleting and reinstalling to see if that does the trick.

    Plugin Author gVectors Team

    (@gvectors-team)

    Thank you fantasy_5,

    However, I am only having an issue with your plugin.

    There is not any issue with wpDiscuz. We see lots of JS error on your website, those are not wpDiscuz errors. And those affects wpDiscuz. Please fix those to get wpDiscuz working
    Screenshot: http://screencast.com/t/zkuZ193No

    JS files which cause this problem:

    /2015/11/20/work-at-home-in-your-pajamas-as-a-call-center-representative-now-hiring/skt-white-pro.js
    /2015/11/20/work-at-home-in-your-pajamas-as-a-call-center-representative-now-hiring/SKT%20White.js

    Thread Starter fantasy_5

    (@fantasy_5)

    Hi, gVectors Team!

    I believe it’s working, but I’m not 100% sure. I think there may have been a conflict with my super socializer plugin, but don’t quote me on that. Can you please check to see of it is working on your end whenever you try to log in and comment?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Reply box and social networks have disappeared’ is closed to new replies.