Support » Plugin: Bulk Media Register » Problems

  • First at all: php_max_ex 300, php_max_mem 1024m

    The plugin don’t save settings for the file types, I can’t say don’t register php or html files, it resets it self.by search for files, the plugin causes a 502 error.

    I never had those problems in Media from FTP.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Katsushi Kawamori

    (@katsushi-kawamori)

    Settings -> Exclude file & folder ->

    php|html

    Thread Starter Giulio Alfonso

    (@senjoralfonso)

    Wow, so many words, you wrote so well.

    Settings -> Exclude file & folder ->

    php|html

    -> save -> IS NOT SAVED

    Plugin Author Katsushi Kawamori

    (@katsushi-kawamori)

    The 502 error is not a plugin, it’s a problem with your server.

    >> First at all: php_max_ex 300, php_max_mem 1024m
    There is no need for such a large setting.
    “Bulk Media Register” will pre-check for timeouts and search for as many as you need.

    You don’t need to set “Exclude file & folder” for html & php. At the time of the search, the mime type will be checked and those files will be excluded. Only mime types that are uploadable should be included there.

    >> -> save -> IS NOT SAVED
    What ?

    I don’t think you should put php or html in the upload folder in the first place.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problems’ is closed to new replies.