Support » Theme: Kadence » Posts’ date showing twice

  • Resolved chev2468

    (@chev2468)


    Hello,

    I am using Kadence Posts block on my News & Updates page. The date under the post title is showing up twice. I would appreciate your help fixing this issue.

    Thank you!

    • This topic was modified 3 months ago by chev2468.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter chev2468

    (@chev2468)

    Update: I turned off the dates, so you won’t be able to see the issue on the site. I would like to be able to show the date of the post, just not two dates right next to each other. Thanks for any help!

    hannah

    (@hannahritner)

    Hi,
    Thanks for reaching out! Can you confirm you’re running the latest version of Kadence theme and Kadence Blocks? Are you on the latest version of WordPress?

    Kindly,
    Hannah

    Thread Starter chev2468

    (@chev2468)

    Hi Hannah,
    Thank you for your reply! I have turned the dates back on, so I hope you’ll be able to see the issue.

    Here are the versions I’m using
    Kadence 1.1.16
    Kadence Blocks 2.3.0
    Wordpress 5.9

    Thanks for your help,
    Carol

    Thread Starter chev2468

    (@chev2468)

    I just checked, and I have WordPress version 5.9.2

    Hi,
    I don’t see this on your site?

    I also can’t recreate it. Are you perhaps enabling both the publish date and the modified date?

    Ben

    Thread Starter chev2468

    (@chev2468)

    Hi Ben,

    Thank you for taking a look. I turned off the dates again, because I hadn’t heard back from Hannah, but I have now turned them back on. I don’t think I have modified dates turned on. I appreciate your help with this issue.

    Carol

    Hey,
    You have a plugin (looks like spiffycal) adding this CSS:

    .entry-content .updated {
    display: block !important;  
    }

    and that is your issue, no plugin using be adding important like this on general classes.

    I don’t recommend this but if you can’t get it fixed you can add this CSS:

    .entry-content .updated:not(.published) {
        display: none !important;
    }

    Ben

    Thread Starter chev2468

    (@chev2468)

    Hi Ben,

    Thank you for the information. I will check with the calendar plug-in to see if this issue can be fixed. I appreciate your time and help!

    Carol

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.