Support » Plugin: PDF.js Viewer » PDF.js makes my site supicious on Edge

  • sacha2016

    (@sacha2016)


    «Edge is saying page with PDF is a suspicious site!» this is the title of a topic 18 months ago. It strikes again.
    The plugin is not update for WordPress 5.8.
    I think creators don’t care.
    Sacha

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PDF.js makes my site supicious on Edge’ is closed to new replies.