Support » Theme: OceanWP » New Update buggy w/Elementor

  • Elementor anchors will no longer work with this theme since OceansWP latest update. Now looks like it is causing problems with WP forms also. I have been using OceansWP just fine with Elementor for about 3 years… no problem, but now it looks like I will have to switch themes which is a real hassle. I don’t want to, but not sure if they intend to fix these issues.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello @sophiarmz,

    Unfortunately, you are right.

    There have been some smaller issues with the anchor links, but different ones and in different stages.

    Based on the description you gave in your topic, I can only assume what the issue was on your end, but unfortunately I can’t provide a more accurate reply since you didn’t share more details neither the link to your website or responded to my colleagues.

    However, all reported issues were fixed with an update we released this Monday.

    I would recommend you update the theme via Appearance > Themes to the latest version, clear all caching and check again.

    In case of any further problems, please reply to the topic you started and collaborate with my colleagues so we can investigate the issue on your end.

    Regarding WPforms, there are absolutely no problems whatsoever, and none of the problems were either reported. If you have a more detailed description about what you believe might be a bug or a problem, I need to kindly ask you to start a topic with all details, steps to replicate and share the URL where the issue is presented on your end.

    Thank you.

    Have a great day

    Thread Starter sophiarmz

    (@sophiarmz)

    Hi, the only reason I didn’t respond yet was
    1. I have worked around the issue and disabled anchors that were causing issues on my website as it is live …. so I had to create a specific page for you to test the problem on and
    2. You told my colleague on facebook that this had been addressed. I checked today and it hasn’t.

    So here is the issue in more detail. The anchor issue effects pop ups which in this instance can only be viewed from mobile.
    So if when landing on this page on mobile you click on the hamburger, the pop up menu will work just fine. However, if you first select “roof replacement” in the item menu (at the top of the page under residential services… black background with white writing), which is linked to an anchor and scrolls down… and then attempt to click on the hamburger again, the pop up menu will now be disabled and instead it triggers the anchor again and scrolls down… and continues to do so. Please let me know if you have any questions regarding this.

    Here is the URL: https://quotetrs.com/roof-replacement-2/

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.