Support » Plugin: Funnel Builder by CartFlows - Create High Converting Sales Funnels For WordPress » “Enable cart editing on checkout” not working

  • Resolved kureman

    (@kureman)


    Hello,

    I created a global checkout flow (start from scratch).

    In Global Checkout Settings I selected my custom checkout as Global Checkout and I clicked on “Override Global Checkout”

    In my custom checkout settings, I clicked on “Enable cart editing on checkout”.
    In my custom checkout settings, I clicked on “Edit with Elementor”.
    In Elementor I created a new section and added the “Checkout Form” from Cartflows and then I can see a little cross next to my order products.
    But when I go to checkout page from my cart I see this cross 1-2 seconds then it disappears.

    It seems to work better if I unselect “Override Global Checkout”.
    I read the documentation here https://cartflows.com/docs/global-checkout/ but I still don’t understand if I am doing my setting correctly.

    • This topic was modified 4 months ago by kureman.
    • This topic was modified 4 months ago by kureman.
Viewing 1 replies (of 1 total)
  • Plugin Support CartFlows Team

    (@cartflows)

    Hello @kureman

    Thank you for getting in touch with us and sorry for the delay in the reply.

    It could be a conflict with the theme or plugins installed on the website. Which might be removing that icon from the checkout page.

    Can you please try debugging steps mentioned in the following doc and let me know is it working at your end or not.
    https://cartflows.com/docs/troubleshooting-steps/

    Looking forward to hearing from you.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.