Support » Plugin: Wordfence Security - Firewall & Malware Scan » My traffic has gone to zero

  • Resolved ildomandatore

    (@ildomandatore)


    After a week I enabled the firewall. Your schedule has been fine for a while. Then I enabled the under attack mode on Cloudflare for a few days and I think it created some false positives. Now I haven’t had any people on the website for more than a week. it’s that say Monsterinsight.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • danielrufde

    (@danielrufde)

    This might just be a caching issue. Afaik when you enable the “Under Attack” mode of Cloudflare it will only deliver static versions (html) of your website. No dynamic parts (PHP) will be executed then.

    You can always see the real traffic in your accesslog files.

    See also https://support.cloudflare.com/hc/en-us/articles/200170076-Understanding-Cloudflare-Under-Attack-mode-advanced-DDOS-protection-

    It is designed to be used as one of the last resorts when a zone is under attacked (and will temporarily pause access to your site and impact your site analytics).

    Personally I have never needed this mode when the IP address was properly hidden and not leaked via DNS entries or emails.

    Plugin Support wftiffany

    (@wftiffany)

    Hi @ildomandatore,

    Thanks for reaching out.

    It’s possible that your Cloudflare Under Attack settings are blocking more than you want blocked, and need to be reconfigured. I suggest reaching out to Cloudflare support and having them check to make sure that the Under Attack rule is set up correctly.

    As @danielrufde mentioned, you can also verify that Wordfence is not causing this by checking your server access logs to see what traffic is making it to your site. Your hosting company can help with that.

    Thanks,
    Tiffany

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.