Support » Theme: Neve » Mobile menu background image not showing after 3.07

  • Resolved juliomarta

    (@juliomarta)


    Hi, i updated to 3.07 and the background image in mobile menu is not showing, the background is transparent.

    Then i noticed i didn´t activate the 3.0 style in the site and check another with 3.0 activated and works fine there. The thing is that the style label is not displaying in two of my sites, both updated, so i can´t change to 3.0

    Please check this out. I can give you a link because i can´t leave the site without menu

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @juliomarta!

    Thanks for choosing Neve!

    Please provide us the URL to your site so we can check the issue.

    Thank you!

    Hi @juliomarta,

    Thank you for reporting this behavior.

    Would you mind updating the theme to the latest version 3.0.10, then migrating the header builder to the new version as per this guide – https://docs.themeisle.com/article/1388-neve-3-0-core-design?

    This way, the Style panel will appear to the Customizer and you can switch to the new skin, Neve 3.0. Once this is done, all the options of the header builder should work as expected.

    Best regards,
    Stefan

    Theme Author Themeisle

    (@themeisle)

    Hi @juliomarta,

    We didn’t notice a follow-up on this topic, therefore we’ll mark the thread as solved. In case you still have difficulties with the latest version of the theme, feel free to share more details on the case.

    Have a nice day!

    Thread Starter juliomarta

    (@juliomarta)

    Hi again, sorry for the delay, hard week here. The solution @stefancotitosu suggested worked fine in the new style. Couldn´t check if if still works in the old.

    Working anyway.

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.