Support » Plugin: Slider, Gallery, and Carousel by MetaSlider - Responsive WordPress Plugin » MetaSlider – Pro Add-on not tested on WordPress 5.9.1

  • Resolved starslikedust

    (@starslikedust)


    I didn’t hesitate to update to the latest version. Now, this message appears on my dashboard. “Warning: The installed version of MetaSlider – Pro Add-on Pack has not been tested on your version of WordPress (5.9.1). It has been tested up to version 5.8. You should update to make sure that you have a version that has been tested for compatibility.” I’m not sure what to do. Do you have any advice? Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Arreane

    (@yanex)

    Hi,

    The latest version of MetaSlider is v3.27.2. It has been tested with the latest version of WordPress.

    May I know what version of MetaSlider you have updated?

    Plugin Support Arreane

    (@yanex)

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.