Support » Plugin: Best WordPress Gallery Plugin – FooGallery » Gallery not using FooBox

  • Resolved AKE / Imaxinar DM

    (@synergyhub)


    All Galleries that are already placed onto their respective pages work fine. You click on the image and it goes to FooBox properly.

    Now, ANY Gallery I place onto a page (new or existing pages) fails to go to FooBox, and instead goes to the location of the photo in WordPress.

    Where this first showed up is on the page I linked. All the pages (we have many) that already have a Gallery on the page Work!
    It fails both when using the Gutenberg FooGallery block or a shortcode block to put a gallery on a page.

    All existing galleries work fine also when a new photo is added. We do this all the time, but only just recently had to add a gallery to a page (the one linked).

    I have also used an existing empty test page we have for debugging .. put the gallery in question on this page and it fails. Tried one of the older galleries and it fails as well. So it seems adding any gallery to any page now is triggering the failure.

    There have been NO Theme changes in a LONG time.. predating many of the working pages.
    All of our Galleries have the exact same settings, and use one as the template per your settings (Default Gallery Template)

    Any thoughts?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support elviiso

    (@elviiso)

    Hi @synergyhub

    Kindly navigate to FooGallery -> Settings and on the General tab, ensure that the first three options are enabled as shown in the image linked: https://prnt.sc/1yqp8mv

    Kindly try this and let us know how it goes.

    Kind regards,
    Elvis.

    Thread Starter AKE / Imaxinar DM

    (@synergyhub)

    Thank you very much for the quick reply, you folks are great.

    I actually don’t want FooBox to be handling all the images, just the ones from the FooGallery. But, as soon as I saw your post, I did the Simpson head slap.

    The key to the puzzle is in my message… TIME PASSED since the last need to put a FooGallery on a page.

    It is totally my fault. I neglected to remember that I have FooBox set so the check box ON the page is “Include FooBox on this page or post? By default, FooBox will be excluded!”

    A quick checkmark into the box and a cache flush and all is good now.

    So sorry to have chewed up your time for my “Operator Error”… Sigh.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Gallery not using FooBox’ is closed to new replies.