Support » Plugin: Forminator - Contact Form, Payment Form & Custom Form Builder » Forms disappear after 24h in ALL my domains

  • Resolved noxerr

    (@noxerr)


    Hi,
    It’s been already 2 months or more, nobody helps, I can’t be the only person having this issue, I recently created a new domain, and again forms disappear in 24h, it was a fresh install so It can’t be so hard to replicate the issue.

    I have Elemento, Forminator, Header footer elementor, Litespeed cache. THAT’s ALL!
    I’ve added forminator_nonce to ESI nonces, I’ve added load with Ajax, I’ve checked for errors and there ISN’T ANY. It’s only Admin ajax returning false after 24h and then I have to refresh the litespeed JS cache.

    I’m loading the forms using elementor shortcode.
    Something else I’ve noticed is, in one of the pages with a form I have loaded the form with Forminator widget. Without cleaning the cache but just opening the page that has the Forminator widget (with the ones of shortcode it doesn’t work), even if I don’t modify this page and don’t save anything, forms (from all the page) get fixed for the next 24h as if I had cleared the cache.

    In any case, I can’t continue like this, it’s unacceptable I’ve offered a live demonstration of the issue, I’ve complained several times, nobody is telling me what’s going on, how to fix it, why is it happening, is there any expected resolution date… nothing

Viewing 1 replies (of 1 total)
  • Plugin Support Patrick – WPMU DEV Support

    (@wpmudevsupport12)

    Hi @noxerr

    Sorry to hear you are having this issue.

    Unfortunately, we were not able to replicate the issue on our end using LiteSpeed and Elementor,

    However, could you please send me an email to contact@wpmudev.org using this template:

    Subject: "Attn: Patrick Freitas"
    
    Message: link back to this thread for reference

    Best Regards
    Patrick Freitas

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.