• Resolved Frederic Legrand

    (@fredericlegrand)


    * FAILED: FEEDZY RSS Feeds by b*web
    BETA TESTING?
    =============
    This debugging email is sent when you are using a development version of WordPress.
    If you think these failures might be due to a bug in WordPress, could you report it?
    * Open a thread in the support forums: https://wporg.ibadboy.net/support/forum/alphabeta
    * Or, if you’re comfortable writing a bug report: https://core.trac.wporg.ibadboy.net/
    Thanks! — The WordPress Team
    UPDATE LOG
    ==========
    FEEDZY RSS Feeds by b*web
    ————————-
    Updating plugin: FEEDZY RSS Feeds by b*web
    Downloading update from https://d.w.org.ibadboy.net/plugin/feedzy-rss-feeds.2.6.2.zip…
    Unpacking the update…
    Installing the latest version…
    Removing the old version of the plugin…
    The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions. feedzy-rss-feeds-ui-lang.php, feedzy-rss-feeds-widget.php, feedzy-rss-feeds-ui.php, feedzy-rss-feeds-shortcode.php, feedzy-rss-feed.php, readme.txt, feedzy-rss-feeds-functions.php, index.php, langs/feedzy_rss_translate-de_DE.po, langs/feedzy_rss_translate-sr_RS.po, langs/feedzy_rss_translate-fr_FR.mo, langs/feedzy_rss_translate-fr_FR.po, langs/feedzy_rss_translate-ja.mo, langs/feedzy_rss_translate-sr_RS.mo, langs/feedzy_rss_translate-ja.po, langs/feedzy_rss_translate-de_DE.mo, css/feedzy-rss-feeds.css, js/feedzy-rss-feeds-ui-scripts.js, js/feedzy-rss-feeds-ui-mce.js, img/feedzy.png, img/feedzy-default.jpg, img/feedzy.svg
    Plugin update failed.

    https://wporg.ibadboy.net/plugins/feedzy-rss-feeds/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter Frederic Legrand

    (@fredericlegrand)

    on 3 different install with latest WP V
    i cannot update

    Hi Frederic,
    Just tried it with a fresh install of WordPress 4.4-beta4-35649, and update frome 2.6.1 to 2.6.2 works fine.
    No issue.
    Did you change something on your folders CHMOD ? Is feedzy the only plugin who failed to update ?

    Thread Starter Frederic Legrand

    (@fredericlegrand)

    yes that is the only plugin refusing to update
    on live (over a dozen) and dev site

    CHMOD is fine
    define( ‘FS_CHMOD_DIR’, 0755 );
    define( ‘FS_CHMOD_FILE’, 0644 );
    define( ‘DISALLOW_FILE_EDIT’, ‘true’);

    Thread Starter Frederic Legrand

    (@fredericlegrand)

    emailing you about it

    The error message is clear, so I’m confused.

    I didn’t make any major changes between 2.6.1 and 2.6.2, so there is absolutly no reason it breaks something like that. Feedzy stats show there have been more than 650 updates since the last couple of days.

    I think you’ve manually edited something within the plugin and now CHMODs have changed. The defined constants in wp-config are used when WP write something, but if you change something after that, it won’t update CHMOD.

    Can you try to manually remove the current feedzy folder (I guess version 2.6.1). Then manually reinstalled it from this link: https://d.w.org.ibadboy.net/plugin/feedzy-rss-feeds.2.6.1.zip

    After that, you should be able to update it from the admin area.

    EDIT: I just recieved your message

    Thread Starter Frederic Legrand

    (@fredericlegrand)

    never mind had wrong user UID owner on server side this is why folder could not be updated
    sorry again

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘* FAILED: FEEDZY RSS Feeds by b*web’ is closed to new replies.