Support » Fixing WordPress » Edit/New post/page is a blank white screen in WP 5.0

  • Resolved Reggy

    (@fluxwavez)


    Similar to this topic, upgrading to WP 5.0 made it so attempting to create a new post would simply lead to a completely empty, white page with no elements at all.

    Unlike that issue, however, the problem did not go away once I disabled every plugin on the website, emptied the caches, or changed the theme to Twenty Nineteen. Installing the Classic Editor plugin, I’m able to at least use the previous editor.

    But I have no access to the new editor, and if I install the Gutenberg plugin, the blank page issue remains.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    You won’t need the Gutenberg plugin under WP 5.0, it actually won’t run.

    Thanks for ruling out plugins and the theme! Let’s try the browser next.

    First, please make sure that your browser is up to date by visiting https://whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these two things:

    1. Try clearing your browser’s cache and cookies.

    2. Try with all browser extensions or add-ons temporarily disabled.

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    Thread Starter Reggy

    (@fluxwavez)

    That did it. Initially, I used an up-to-date version of Chrome (Ver. 70.0.3538.110), and I thought I had ruled this one out because I had asked someone else (who was also using Chrome) what they were seeing on their own end, and it was the same blank page.

    However, trying on Microsoft Edge and also clearing cookies for the Chrome browser, I am able to see the Gutenberg editor.

    Thanks.

    • This reply was modified 3 years, 6 months ago by Reggy.
    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Excellent! I’m glad that worked out. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Edit/New post/page is a blank white screen in WP 5.0’ is closed to new replies.