Support » Plugin: Woocommerce Polylang Integration » Doesn’t work

  • Just tried it and it’s not working with WordPress 4.7.3, Polylang 2.1.2 and WooCommerce 3.0.1

  • The topic ‘Doesn’t work’ is closed to new replies.