Support » Plugin: File Upload Types by WPForms » Does not work for me

  • Only needed to allow a .docm file.

    Added with correct MIME type application/vnd.ms-word.document.macroEnabled.12 – grabbed from file properties and checked MS documentation.

    Extension as .docm, which is obviously right.

    Does not work as advertised, clearly 1-star since 0 not available.

Viewing 1 replies (of 1 total)
  • Plugin Contributor Sanjeev Aryal

    (@sanzeeb3)

    Hi @fladmus.

    I’m sorry to hear that you ran into an issue with .docm file.

    If you’d like us to look into the issue, could you please create a support post with the file type you’re trying to upload?

    In most cases, when the file types do not work, it’s because of the incorrect MIME type configured in the File Upload Types settings. The actual MIME type can often be different than the MIME type in the file properties. You can check the real MIME type of your file and configure in the ‘Add Custom File Types’ section.

    I hope this helps!

Viewing 1 replies (of 1 total)
  • The topic ‘Does not work for me’ is closed to new replies.