Support » Plugin: Code Snippets » Crash after last update

  • Resolved moiwillys

    (@moiwillys)


    Hi
    After updating to last version, all website crashed, admin and frontend.
    See message:

    Warning: require_once(/home/produite/public_html/mywebsite.com/wp-content/plugins/code-snippets/php/import-export.php): failed to open stream: No such file or directory in /home/produite/public_html/mywebsite.com/wp-content/plugins/code-snippets/php/class-code-snippets.php on line 60

    Fatal error: require_once(): Failed opening required ‘/home/produite/public_html/mywebsite.com/wp-content/plugins/code-snippets/php/import-export.php’ (include_path=’.:/usr/local/php56/pear’) in /home/produite/public_html/mywebsite.com/wp-content/plugins/code-snippets/php/class-code-snippets.php on line 60

    Actually renamed plugin folder by ftp and working now

Viewing 8 replies - 1 through 8 (of 8 total)
  • what did you rename to?? I have the same problem:

    Warning: require_once(/home/MySite/public_html/wp-content/plugins/code-snippets/php/import-export.php): failed to open stream: No such file or directory in /home/aMySite/public_html/wp-content/plugins/code-snippets/php/class-code-snippets.php on line 60

    Fatal error: require_once(): Failed opening required ‘/home/MySite/public_html/wp-content/plugins/code-snippets/php/import-export.php’ (include_path=’.:/usr/local/php70/pear’) in /home/MySite/public_html/wp-content/plugins/code-snippets/php/class-code-snippets.php on line 60

    code-snippets.old e.g. Any name will do. Renaming the plugin folder via FTP causes WordPress to deactivate the plugin, because the path specified is no longer available. The (now functional) backend will tell you just that.

    Last Update CRASH:
    Great plugin….good that my older snippets are still saved. I have disabled the plugin
    Waiting for announcement for world wide fix…….
    Howard

    arsm

    (@arsenalemusica)

    I?m adding up to the list: Extreme crash, not even cPanel is accessible. You must be out of your mind to release such a rat

    Fatal error: require_once(): Failed opening required ‘//public_html/wp-content/plugins/code-snippets/php/import-export.php’ (include_path=’.:/opt/cpanel/ea-php56/root/usr/share/pear’) in //public_html/wp-content/plugins/code-snippets/php/class-code-snippets.php on line 60

    my website could not be reached after the update. how can you program such a crap. That’s not a game. we have an important shop. I deleted it via ftp, now it works again. it is very frustrating when something like that happens.

    arsm

    (@arsenalemusica)

    a big piec of crap I must say, crashed the site, crashed cpanel, emptied htaccess…. and guess what? all solutions other have provided are not working, not even downgrading.
    Seriously, do they test their things or are just watching porn?

    Solution:

    create a blank file and call it
    import-export.php
    and put this via FTP in the sub-folder “php” of this plugin, and wait for the next update.

    Plugin Author Shea Bunge

    (@bungeshea)

    Hi everyone,

    I am really sorry this has happened. I did thoroughly test the latest version before releasing it, but unfortunately it looks like there was an issue when I was uploading it and one of the files did not upload correctly.

    In future I will make sure to double and triple verify that the new files are all uploaded completely. I have uploaded the missing file and bumped the version number, so if you are able to update or redownload the plugin, then this issue will be resolved.

    Once again, I apologise for the inconvenience this will inevitably cause.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Crash after last update’ is closed to new replies.