Support » Plugin: Library File Manager » Can not upload files larger than 10MB

  • Have File Manager 4.6.1 and unable to upload files that are 10MB or larger which I use to do before. Not sure if it started after last upgrade to either WP or FM. Tested with files that were 9MB and smaller and works ok.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author aihimel

    (@aihimel)

    @moskola,

    Please increase post_max_size to upload larger files on your hosting.

    Thanks
    AftabulIslam

    Thread Starter moskola

    (@moskola)

    It took one month for an answer, quicker support response would be appreciated along with more details as to what you are suggesting. It’s already set for 64M (see below) and files are only 10 to 12 MB in size and had been loading fine. So what would I increase it to, where and how. The file looks like it is loading and when timer bar is finished the file does not appear in the folder.

    PHP version 5.6.30
    Maximum file upload size 64M
    Post maximum file upload size 64M
    Memory Limit 256M
    Timeout 30
    Browser and OS Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko

    Plugin Author aihimel

    (@aihimel)

    @moskola,

    Sorry for the late reply.

    Could you please provide some sample files that are over 10 MB and not working on your installation.

    I would like to test it on some other setups.

    Thanks
    Aftabul Islam

    Thread Starter moskola

    (@moskola)

    How do I attached a file in the support post. Can’t reply to your email

    Now I am getting this message when I log in to WP. When I click on the link in the warning it brings up settings but none of the ones to change this parameter.
    “DISALLOW_FILE_EDIT is set to TRUE. You will not be able to edit files with File Manager. Please set DISALLOW_FILE_EDIT to FALSE”

    Thanks,
    Lorraina

    Plugin Author aihimel

    (@aihimel)

    @moskola,

    Question: How to change “DISALLOW_FILE_EDIT”?

    Answer: First go to your cPanel and then your cPanel file manager. Then open your root folder. Search for a file named wp-config.php. Copy the file and keep a backup of the file. Then edit wp-config.php file and post
    define('DISALLOW_FILE_EDIT', true);
    in the file. Save and close.

    It should do the trick.

    About the sample file: Please visit our website and open a support ticket their.

    Thanks
    Aftabul Islam

    Plugin Author aihimel

    (@aihimel)

    I ment:
    define('DISALLOW_FILE_EDIT', false);

    Thread Starter moskola

    (@moskola)

    Thank you was able to change the disallow setting.

    assuming http://giribaz.com/support is you website. Went there and tried to open a ticket but do not have an account and unable to find any link to create a new account. Only one if password is lost.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Can not upload files larger than 10MB’ is closed to new replies.