Support » Plugin: RSS Aggregator by Feedzy - Powerful WP Autoblogging and News Aggregator » Article text in feed disappears after 3.3.6 update

  • Resolved commontater

    (@commontater)


    Hi All,

    I just updated from 3.3.5 to 3.3.6 and discovered that the article text disappeared on all of the pages where I show a feed.

    Note that the heading and the image appear, but not the text.

    Reverted to 3.3.5 – the problem disappeared (the article text reappeared on all affected feed pages).

    Has anyone else seen this issue, and if so, is there a fix?

    Any hints are appreciated.

    Thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor contactashish13

    (@rozroz)

    @commontater can you please paste the shortcode you are using as well as provide a link to the page where we can see this issue?

    Thread Starter commontater

    (@commontater)

    Hi,

    When I updated, the problem started. 3.3.5 has the text. 3.3.6 does not.

    As soon as I saw that updating to 3.3.6 had left all of my feeds with blank text (heading, image, but no text) I reverted to the previous version so my site would not look like crap.

    Because my site is live, I don’t want to leave all of my article pages with blank text while I wait several days for support to view the site.

    I’m sure you’ll understand why I do not want to go back to 3.6.6 so that you can see what happened. It just looked like a regular feed, but with blank space where the article text would be.

    Regarding the shortcode, I am using Feedzy on several pages, referring to a few different feeds. Also, due to the way my site’s editor works (or doesn’t!) I cannot find anything that looks like a shortcode any more. 🙁

    Since 3.3.4, I think, the only way for me to add a feed on a page now is to choose the Insert Block icon and select Feedzy, then type in the category name in a box. I don’t see shortcodes. This new way of adding feeds appeared with 3.3.4, I believe. Viewing the page in Code View results in a huge mish-mash of code, that includes the actual imported articles and a bunch of formatting. Nothing that looks like a shortcode.

    Here are a few links that I have put into my categories – these work in 3.3.5:

    http://thesource.com/category/from-the-issue/feed/
    http://thesource.com/category/entertainment/feed/
    http://thesource.com/category/style/feed/

    I know this is not the kind of information you were asking for.

    Maybe someone else will soon report a similar problem, once a few more people update to 3.3.6. (???)

    Thanks.

    I was just testing this out and noticed the same thing. If I use the Gutenberg block to add the feed to my page, the article text is missing. Using the shortcode seems to work.

    +1 The same experience here: after the update to version 3.3.6 text/description disappeared leaving just image and title.

    Plugin Contributor Hardeep Asrani

    (@hardeepasrani)

    Hey there,

    We’re working on a fix. It will be available in the next version very soon. Sorry for the inconvenience.

    Plugin Contributor contactashish13

    (@rozroz)

    @barefootwarrior @alexmansfield @commontater we have released a new version that fixes this.

    Plugin Contributor contactashish13

    (@rozroz)

    closing this ticket as the new version should fix these errors.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Article text in feed disappears after 3.3.6 update’ is closed to new replies.