Support » Plugin: The Ultimate Video Player For WordPress - by Presto Player » application/vnd.apple.mpegurl not supported in Firefox

  • Resolved tezalsec

    (@tezalsec)


    Hi, it seems Firefox is not supporting your videoplayer, the video wont start and gives these errors: application/vnd.apple.mpegurl not supported.

    Are you aware of this? Is there any solution to this?

    Thanks. Cheers.

    • This topic was modified 4 months, 2 weeks ago by tezalsec.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter tezalsec

    (@tezalsec)

    Still hoping for an answer šŸ™‚

    Mahdi

    (@mahdimoafi)

    Hello there,

    Thank you for contacting us and sorry for the delay.

    We haven’t heard of such an issue.

    There might be something wrong with your website.

    Can you please lodge a ticket on our support center so we can take a closer look?

    Thread Starter tezalsec

    (@tezalsec)

    I did a new test, and now it is working šŸ™‚ So never mind. Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.